[debian] xulrunner

Otro error actualizando Debian esta mañana.

Al actualizar el sistema y abrir Iceweasel…. cataplas !!!!!

Error de lectura XML: entidad no definida
Ubicación: jar:file:///usr/lib/xulrunner-7.0/omni.jar!/chrome/toolkit/content/global/netError.xhtml
Número de línea 338, columna 43:        <h1 id="et_corruptedContentError">&corruptedContentError.title;</h1>
------------------------------------------^

Así que lo de siempre, googlear y encuentro un bug reportado en http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=643862

Hacen referencia a que es causa de un paquete e idiomas que no está actualizado, así que para evitar estar dando vueltas, directamente los desinstalo y otro día… ya veremos 😀

  iceweasel-l10n-es-ar* iceweasel-l10n-es-es*

y a funcionar….

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

 

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.