Prestashop 1.4.8.3

La versión 1.4.8.3 liberada recientemente por Prestashop no contiene la carpeta config por lo cual no es posible instalarla directamente.

Para ello nos podemos descargar los ficheros necesarios del svn en

http://svn.prestashop.com/trunk/config/

 

Warning: require(/config/config.inc.php): failed to open stream: No such file or directory in /index.php on line 28 Fatal error: require(): Failed opening required ‘/config/config.inc.php’ (include_path=’.:/usr/share/php:/usr/share/pear’) in /index.php on line 28

 

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

 

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.