LWP will support https URLs if either Crypt::SSLeay or IO::Socket::SSL

Si estais cacharreando con los comandos y quereis hacer un GET o POST usando https os puede aparecer esto :

[shell]
$ GET https://www.hostingaldescubierto.com
LWP will support https URLs if either Crypt::SSLeay or IO::Socket::SSL
is installed. More information at
<http://search.cpan.org/dist/libwww-perl/README.SSL>.
[/shell]

y la forma de solucionarlo es instalando las liberías de perl que hacen falta:

[shell]
apt-get install libio-socket-ssl-perl libnet-ssleay-perl
[/shell]

C贸modo y sencillo 馃榾

Deja una respuesta

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *

 

Este sitio usa Akismet para reducir el spam. Aprende c贸mo se procesan los datos de tus comentarios.