[plesk] Fallo de seguridad en bind para Plesk Windows

Vía newsleter de Parallels, se nos informa de una vulnerabilidad de BIND que puede provocar una denegación de servicio ( DOS ) causado por la recepción de una mensaje de actualización específicamente diseñado

Para evitar esta vulnerabilidad que afecta a Bind 9.7.1 ( Parallels Plesk Panel 9.5 for windows ) y y 9.7. ( Parallels Plesk Panel 10 for windows ) deben ser actualizados a Bind 9.7.3 immediatamente.

La vulenariblidad se detalla en :

https://www.isc.org/software/bind/advisories/cve-2009-0696

Detalles de como actualizar BIND para Plesk Windows en http://kb.parallels.com/5542

Parallels está preparando un parche para liberarlo próximamente.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.